[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: new development firefox wont install



On Thu, 21 Sep 2006 21:36:07 -0400, Jesse Keating wrote:

> On Thursday 21 September 2006 21:15, Jim Cornette wrote:
> > I take it that the fake mozilla package will "upgrade" the existing
> > stale mozilla from FC5. In order to "upgrade" the package, the stale
> > mozilla will be removed. I hope I understand the concept the fake
> > provides will accomplish. And from then on, mozilla will no longer be
> > installed.
> 
> That is correct.  The repodata would know about a newer "mozilla" that is 
> greater than the last shipped one and will thus process it as an update to 
> the installed mozilla.

Remains the question why not simply "Obsoletes: mozilla <= some-version"?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]