[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060921 changes

Richard Hughes wrote:
On Thu, 2006-09-21 at 15:06 -0400, buildsys redhat com wrote:
* Wed Sep 20 2006 Alexander Larsson <alexl redhat com> - 0.8.1-1.fc6
- Update to 0.8.1, fixes a leak that caused files to not be closed

* Wed Sep 20 2006 Steve Grubb <sgrubb redhat com> 1:
- Apply patch correcting tmp file usage

Anyone else getting this:

(1/2): hsqldb- 100% |=========================| 1.6 MB
00:09 http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/os/Fedora/RPMS/hsqldb- [Errno -1] Package does not match checksum
Trying other mirror.
(2/2): gsf-sharp-0.8.1-1. 100% |=========================|  42 kB
00:00 http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/os/Fedora/RPMS/gsf-sharp-0.8.1-1.fc6.i386.rpm: [Errno -1] Package does not match checksum

I've tried multiple times in the last few hours, and also tried "yum
clean headers" and "yum clean metadata" to no avail.

Known issue? Thanks.


Some kind of problem between usually reliable mirrors and http://download.fedora.redhat.com/pub/fedora/linux/core/development/

I used a method seen on one of these lists in the last couple of days:

# rpm -Uvh http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/os/Fedora/RPMS/hsqldb- http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/os/Fedora/RPMS/gsf-sharp-0.8.1-1.fc6.i386.rpm

then, yum update.



Old Fart
(my reply-to address is "munged" to defeat spambots)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]