[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: automount and NIS maps - util-linux/mount issue



Orion Poplawski wrote:
Has anyone gotten automount to work with NIS maps in FC6T3+, or am I just being brain dead? Are there release notes about changes? My old FC5 configuration does not work....


Problem seems to be bug #205038 - mount not allowing sloppy option (exports "-s" to external /sbin/mount.nfs(4) calls), which claims to have been fixed in util-linux 2.13-0.41 according to the change log (can't access the bug), but doesn't seem to be working for me:


root sombrero ~]# mount -t nfs -s -o sync saga:/export/data1 /mnt
/mnt: invalid option -- s
usage: mount.nfs remotetarget dir [-rvVwfnh] [-t version] [-o nfsoptions]
options:
        -r              Mount file system readonly
        -v              Verbose
        -V              Print version
        -w              Mount file system read-write
        -f              Fake mount, don't actually mount
        -n              Do not update /etc/mtab
        -h              Print this help
version nfs4 - NFS version 4, nfs - older NFS version supported
        nfsoptions      Refer mount.nfs(8) or nfs(5)

You have new mail in /var/spool/mail/root
[root sombrero ~]# rpm -q util-linux
util-linux-2.13-0.41

I'll try with 0.42 as soon as I can pull it down...


--
Orion Poplawski
System Administrator                  303-415-9701 x222
NWRA/CoRA Division                    FAX: 303-415-9702
3380 Mitchell Lane                  orion cora nwra com
Boulder, CO 80301              http://www.cora.nwra.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]