[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Trying to get a working development repo config



On Sat, 2006-09-23 at 21:10 -0700, Miles Lane wrote:
> Using the standard development repo configuration, I get:
> 
> http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/os/Fedora/RPMS/hsqldb-1.8.0.4-3jpp.2.i386.rpm:
> [Errno -1] Package does not match checksum
> http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/os/Fedora/RPMS/gsf-sharp-0.8.1-1.fc6.i386.rpm:
> [Errno -1] Package does not match checksum
> 

Unfortunately, Those are known errors in the current Development tree
and should hopefully be fixed shortly. In the mean time, exclude them
from your updates:

# yum --exclude={hsqldb,gsf-sharp} update

(Or if you're using Pup or YumEx, etc., uncheck the box for them.)

Ah, the joys of a rawhide rider, no? :)
-- 
Peter Gordon (codergeek42)
GnuPG Public Key ID: 0xFFC19479 / Fingerprint:
  DD68 A414 56BD 6368 D957 9666 4268 CB7A FFC1 9479
My Blog: http://thecodergeek.com/blog/

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]