[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't Authenticate GDM Login After 'yum upgrade'



oldman writes:
> Janina Sajka wrote:
> > I ran a 'yum upgrade' on my test 3 portable Thursday night. Since then
> > I've been unable to log onto the desktop. Console logins have not been
> > affected. I see the following error in /var/log/secure:
> > 
> > Sep 24 07:04:13 sonata gdm[6597]: pam_unix(gdm:auth): authentication
> > failure; logname= uid=0 euid=0 tty=:0 ruser= rhost=
> > Sep 24 07:04:13 sonata gdm[6597]: pam_succeed_if(gdm:auth): error
> > retrieving information about user JANINA
> > 
> > Well, the user is 'janina,' and not 'JANINA,' of course. ... ... 
> > 
> 	Janina:
> 
> 	William Murray also reported problems with the latest authconfig
> packages.  He recommends reverting to authconfig 5.3.7-1.

Well, I can only find authconfig-5.3.6, but downversioning to that
doesn't fix the problem. I get the same error.


> 
> His description of his problem doesn't sound exactly like yours, but it
> might be a good first step.  Here is his report:
> 
>   Hi guys,
>          I just updated my FC6T3 box, and it no longer starts gdm.
> Last error in /var/log/messages:
>  heplnw8 gdm[2164]: no suitable security token driver could be found
> 
>    This is with new  authconfig 5.3.8-1
>   If I go back to 5.3.7-1 all is OK again...
>             Bill
> 
> HTH
> 
> Scott
> 
> -- 
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe: 
> https://www.redhat.com/mailman/listinfo/fedora-test-list

-- 

Janina Sajka				Phone: +1.202.595.7777
Partner, Capital Accessibility LLC	http://CapitalAccessibility.Com

Marketing the Owasys 22C talking screenless cell phone in the U.S. and Canada--Go to http://ScreenlessPhone.Com to learn more.

Chair, Accessibility Workgroup		Free Standards Group (FSG)
janina freestandards org		http://a11y.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]