[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Screen vt freezing



Odd..noticed this a couple times already:

I SSHed into a FC6t3 image running on a VMWare server. From the SSH session I ran
screen in a split window, ran "yum clean metadata; yum update". In the middle of
grabbing primary.xml.gz, the screen session froze completely. Couldn't CTRL-C,
couldn't do a [ENTER][~][.] SSH reset.

I figured it was a glitch so I logged in directly on the console, killed the screen
sessions. From Putty on another machine I logged back in. Exact same error and it
stopped at the same 213/3401 as shown below.

>From the console the update completes fine.

root vm-vm1-001 ~]# yum update
Deprecated constant TYPE_INTERFACE during plugin initialization.
Please use TYPE_INTERACTIVE instead.
Loading "installonlyn" plugin
Setting up Update Process
Setting up repositories
extras-development        100% |=========================| 1.1 kB    00:00
development               100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 1.1 MB    00:29
###                                                213/3401


-- 
* The Digital Hermit   http://www.digitalhermit.com
* Unix and Linux Solutions   kwan digitalhermit com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]