[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problems in latest updates (gsf-sharp, gnome-applets)



Got the following errors while updating a moment ago:


Trying other mirror.
(1/1): gsf-sharp-0.8.1-1. 100% |=========================|  42 kB    00:00
http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/os/Fedora/RPMS/gsf-sharp-0.8.1-1.fc6.i386.rpm:
[Errno -1] Package does not match checksum
Trying other mirror.


I temporarily uninstalled gsf-sharp, beagle, beagle-gui and beagle-evolution and
reran  the update. The only other message:


 Updating  : gnome-applets                ####################### [ 5/14]
/usr/share/omf/about-fedora/about-fedora-C.omf:1: parser error : Document is empty

^
/usr/share/omf/about-fedora/about-fedora-C.omf:1: parser error : Start tag expected,
'<' not found

^
OMF file does not exist, is not readable, or is not well-formed XML:
/usr/share/omf/about-fedora/about-fedora-C.omf
Unable to register /usr/share/omf/about-fedora/about-fedora-C.omf



It completed, however.




-- 
* The Digital Hermit   http://www.digitalhermit.com
* Unix and Linux Solutions   kwan digitalhermit com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]