[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Nfs-utils update not working due to missing dependencies



On Wednesday 27 September 2006 17:49, Rahul Sundaram wrote:
> > nfs-utils-1.0.9-8.fc6.i38 100% |=========================|  29 kB  
> >  00:00 ---> Package nfs-utils.i386 1:1.0.9-8.fc6 set to be updated
> > --> Running transaction check
> > --> Processing Dependency: rtld(GNU_HASH) for package: nfs-utils
> > --> Processing Dependency: libgssapi.so.2(libgssapi_CITI_2) for package:
> > nfs-utils
> > --> Finished Dependency Resolution
> > Error: Missing Dependency: rtld(GNU_HASH) is needed by package nfs-utils
> > Error: Missing Dependency: libgssapi.so.2(libgssapi_CITI_2) is needed by
> > package nfs-utils
>
> Thanks for the report. Would be better filed in bugzilla.
>
> Will Woods, How hard would it be to add tests to make sure we dont push
> updates that has broken dependencies?

This is not an FC5 updates stream, unless somebody requested the wrong package 
to be pushed as an update.  See the .fc6?  Thats a development package...

-- 
Jesse Keating
Release Engineer: Fedora

Attachment: pgpWQHB3LdT2M.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]