[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Testing rawhide install



Hi all,

I installed the latest rawhide (29 Sep 2006) last night via nfs. For the most
part it went OK but there were a few problems.

1. The disk had a previously failed install of FC6t1 on it. So I decided to
select the custom partitioning scheme in anaconda. I deleted the existing volume group and tried to create a new one by clicking on the new button.
Immediately anaconda back traced. I filed this here:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=208677

I was able to get it installed by not deleting the old VG.

2. Is there some problem with the yum repos? If I do a yum list kde\* it
returns no packages. I tried doing yum clean but no change. This is the out of
the box yum config. I wanted to test the default config. I see the kde packages
in my local repo, so I should be able to get them from there but...

This is a Dell inspiron 2650 laptop with 500Mb of memory in it.

If someone wants me to do any more testing let me know. I will have time this
weekend to reinstall or whatever.

Regards,

--
Tom Diehl		tdiehl rogueind com		Spamtrap address mtd123 rogueind com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]