[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gtkhtml38 erased on last yum update



Michael Schwendt (mschwendt tmp0701 nospam arcor de) said: 
> > > Where do you see such a suggestion?
> > 
> > It's the logical conclusion.
> 
> And the conclusion is false, because I've not suggested anything
> as a replacement for the Provides or BuildRequires.

I'm not saying *YOU* suggested it, but by saying that what's currently
there is broken, file requirements is the logical conclusion.

> Btw, from your gnucash spec:
> 
>   # for gtkhtml3-devel
>   BuildRequires: /usr/include/libgtkhtml-3.8/gtkhtml/gtkhtml.h
> 
> A change on "Tue Mar 13 2007".

Yep. I control that package, so I can easily change it. The idea
is that other packages don't need changed.

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]