[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: x86_64/F8 -> rawhide breaks on missing (?) gnome-panel.i386 package.



Gilboa Davara wrote:
> Hello all,
> 
> Fresh F8/x86_64 installation being upgraded to -devel.
> Didn't see gnome-panel.i386 marked as broken on either x86_64 or i386.
> 
> - Gilboa
> 
> 
> --> Processing Dependency: libpanel-applet-2.so.0()(64bit) for package:
> gnome-panel
> ...
> 
> ---> Package gnome-panel.x86_64 0:2.20.2-2.fc9 set to be updated
> ---> Package gnome-panel-libs.x86_64 0:2.20.2-2.fc9 set to be updated
> ...
> 
>  gnome-panel             x86_64     2.20.2-2.fc9     development
> 3.5 M
>  gnome-panel-libs        x86_64     2.20.2-2.fc9     development
> 55 k
> ...

Looks like missing obsoletes.  Try removing your duplicate copy of gnome-panel
and gnome-panel-libs... you've got an .fc8 and .fc9 named version installed, and
the update for the .fc9 version looks like whats conflicting without obsoleting?

To get through updating fully from fc8 to rawhide you may have to do some other
manual removes of .fc8 packages where you'll end up with duplicate installed
rpms (get bugs filed on them where you can, I'm starting a fresh fc8->rawhide
install to do just that).

-- 
Andrew Farris <lordmorgul gmail com> <ajfarris gmail com>
 gpg 0xC99B1DF3 fingerprint CDEC 6FAD BA27 40DF 707E A2E0 F0F6 E622 C99B 1DF3
No one now has, and no one will ever again get, the big picture. - Daniel Geer
----                                                                       ----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]