[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Announcing Fedora 7 Test 1 (6.90)



On Thu, 2007-02-01 at 23:20 +0100, Dennis Jacobfeuerborn wrote:

> I tried an FTP install but it failed. I noticed however that the 
> "test/6.90" directories have been locked down again. They were accessible 
> when I downloaded the net-install image but now I get a "permission denied" 
> error (I tried a few mirrors). During the install I got the following error:
> 
> Unable to read package metadata.  This may be due to a missing repodata
> directory.  Please ensure that your install treee has been correctly
> generated.  Cannot open/read repomd.xml file for repository:
> anaconda-base-XXXXXXXXXX.i386
> 
> Not sure if this has something to do with the sudden unavailability of the 
> directories but if the anaconda-base file gets pulled from there that might 
> explain it.

As far as YOUR error, I think that might have to do with rawhide getting
new packages today and maybe later today and mirrors not sync'd up yet.
Try later or a different mirror to see what happens.

-- 
Mike Chambers
Madisonville, KY

"Sex is like air, it's not important unless your not getting any!"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]