[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: scribus update conflicts today



Jesse Keating wrote:

> On Thursday 07 June 2007 11:16:17 Neal Becker wrote:
>>  on x86_64 seems to be a problem with updates.  Lots of conflicts, like:
>> file /usr/share/pixmaps/x-scribus.png from install of
>> scribus-1.3.3.9-1.fc7 conflicts with file from package
>> scribus-1.3.3.6-1.fc7
> 
> Sounds like scribus is no longer multilib or you're excluding the i386
> packages.  I bet you have scribus-1.3.3.6-1.fc7.i386 installed, but there
> is no 1.3.3.9-1.fc7.i386 offered for update.
> 
Yup.  Most likely, those machines that had f7 rawhide wound up with
scribus.i386 (why??), but another machine where I did f7 install has only
scribus.x86_64.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]