[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum error?



With todays update, I upgraded all the x86_64 modules without any problems. I them did a "yum upgrade" to see if anything else needs to be updated. Yum wanted to upgrade apr-util.i386, libart_lgpl.i386 and libart_lgpl-devel.i386. It seems the x86_64 versions of these modules are not available, so yum wants to install the i386 versions.

Doing a yum list apr-\* gets:
apr.x86_64                1.2.8-4         installed
apr-util.x86_64           1.2.8-3        installed

There is no 1.2.8-4 available for x86_64, so yum seems to select the apr-util1.2.8-4 i386 version. Yum wants to install 69 i386 modules to fix the dependencies.

Is this a mirror problem? A yum problem? A design problem? What can I do next? What information can I provide that will help?

Jim
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]