[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New(?) Kernel still loses network under load]



Chuck Forsberg WA7KGX N2469R wrote:
> The weekend's kernel update again resulted in a system that
> can't keep the networks going for long.  Fedora stopped talking
> to the Internet a few hours after the updated kernel was booted.
> 
> I notice that only the initrd file was updated.  The vmlinuz
> file shows a feb 24 date.  Yum problem?
> 
> Is Linux growning so large it is becoming unmaintainable?
> 
> ------------------------------------------------------------------------
> 
> Subject:
> Kernel 2911 still loses network under load
> From:
> Chuck Forsberg WA7KGX N2469R <caf omen com>
> Date:
> Tue, 13 Feb 2007 23:55:59 -0800
> 
> The previously reported problem in kernel 3895 is present
> in 2911.  Eth0 stopped working after about 20 minutes.
> The workaround is to revert to the 2869 kernel which
> does hot have this defect.
> 
>> Since updating to the FC6 386 2895 kernel I have a number
> of partial failures of the Ethernet system under heavy load.
> System: Asus a8n-e socket 939 with 3 GB RAM running 386 FC6.
> Eth0 is a PCI 10/100 NIC, eth1 is the onboard gigabit NIC.
> NAT controlled by rc.firewall 2.4.  Eth0 connects to the
> cable modem, eth1 to the local net.
> 
> 

Problems with Nvidia ethernet were fixed in kernel 2911.6.4.
AFAICT you did not file a bug report about any of your problems,
and the description of eth0 as "a PCI 10/100 NIC" really doesn't
help anyone try to find a solution...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]