[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: virtual consoles are blank after resuming.




fedora-test-list-bounces redhat com wrote on 03/06/2007 08:42:50 PM:

> On Tue, 2007-03-06 at 17:50 -0500, Michel Salim wrote:
> > 2007/3/6, Rodd Clarkson <rodd clarkson id au>:
> > > Okay, I should have reported this one ages ago, but my virtual
terminals
> > > go blank after I resume from a suspend.
> > >
> > > Anyone else seeing this?
> > >
> > I get that too. Some video card drivers apparently do not get
> > reinitialized properly. What's your video card? I have an ATi Radeon
> > XPRESS 200M here. Had to use acpi_sleep=s3_bios to even get X Window
> > back after resume.
>
> I'm using the follow:
>
> 01:00.0 VGA compatible controller: nVidia Corporation NV41.8 [GeForce Go
> 6800] (rev a2)
>
> Of course, I realized that after complaining about this I was just going
> to get shot down since I'm using the nvidia driver.
>
> Sadly, the nv driver doesn't resume, so the virtual-consoles aren't the
> only things that remains blank on resume. ;-]
>
> Hopefully enough others have seen this (using non-proprietary drivers)
> that someone will take notice.  It sure makes debugging and fixing
> things hard with X stops responding and you can't see a virt-console.

FWIW... Sometimes its not the driver that doesn't resume, its the
backlight that doesn't turn back on... effectively giving you a black
screen.



This document is strictly confidential and intended only for use by the addressee unless otherwise stated.  If you are not the intended recipient, please notify the sender immediately and delete it from your system.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]