[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

xwindow config problem when using system-config-kickstart tool to upgrade on fedora core 6



Hi All,

We have a system running on Fedora core 6 operating system. I use system-config-kickstart graphic tool to generate a ks.cfg file for upgrading our current system. Actually I don't want to upgrade anything for Fedora core 6, what I want is to upgrade some of our system's files  by making  use of  kickstart configurator.

My ks.cfg file generated by system-config-kickstart is as follows:

#platform=x86, AMD64, or Intel EM64T
# System bootloader configuration
bootloader --location=mbr

# Use text mode install
text

# System keyboard
keyboard us

# System language
lang en_US

# Use CDROM installation media
cdrom

# Network information
network --bootproto=dhcp --device=eth0 -->
# Reboot after installation
reboot

#Root password
rootpw --iscrypted $1$806Or3vI$FL6Bm22KMtKZ3FTfq8j8Y.

# System timezone
timezone  America/New_York

# Upgrade existing installation
upgrade

# System authorization information
auth  --useshadow  --enablemd5

# Firewall configuration
firewall --enabled --http

%post

................ (our script follows here to install some new files into system)

I included this ks.cfg into my installation DVD. This DVD is a customized Fedora core 6 installation DVD with our ks.cfg, isolinux.cfg and our files on it, the rest of files are the same as FC6 installation DVD, except that I removed all the files in RPM directory, for I don't need them for upgrading.

After installation finishes and reboot the machine, When I try to login into gnome GUI, several error box showed up: all related to Xwindow. They saying that:

"An error occurred while loading or saving configuration information for gnome-setttings-daemon. some of your configuration settings may not work properly."

"An error occurred while loading or saving configuration information for Nautilus. some of your configuration settings may not work properly."

"An error occurred while loading or saving configuration information for gnome-panel. some of your configuration settings may not work properly."

From above error message, it seems that xwindow got problem after upgrade, I also tried including
skipx in the kickstart file, but no help.

Can any one tell me what else I could do in my kickstart file?

Any feedback will be highly appreciated.



Sincerely

jing


All new Yahoo! Mail
Get news delivered. Enjoy RSS feeds right on your Mail page.
[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]