[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070312 changes



 

 
Updated Packages:

nautilus-sendto-0.10-1.fc7
--------------------------
* Sun Mar 11 2007 - Bastien Nocera <bnocera redhat com> - 0.10-1
- Update to 0.10, as 0.9 didn't compile

* Fri Mar 09 2007 - Bastien Nocera <bnocera redhat com> - 0.9-1
- Update to 0.9
- Remove the bluetooth subpackage, it only depends on
  gbus-glib now

scim-1.4.5-10.fc7
-----------------
* Mon Mar 12 2007 Jens Petersen <petersen redhat com> - 1.4.5-10
- make only scim-libs own lib directories used by both scim and scim-libs
  since scim requires scim-libs (#226395)
- update desktop file to remove deprecated X-Fedora and Applications
  categories with scim-setup-desktop-file.patch (#226395)

* Fri Mar 09 2007 Jens Petersen <petersen redhat com> - 1.4.5-9
- add scim-1.4.5-no-rpath-libdir.patch to remove rpaths to libdir
- rpmlint cleanup (#226395)

* Mon Feb 12 2007 Jens Petersen <petersen redhat com> - 1.4.5-8
- separate gtk immodule out to a separate subpackage
- update icons with improvements by Andy Fitzsimon
- add functions to xinput script to test for presence of immodules

Broken deps for s390
----------------------------------------------------------
	gnucash - 2.0.5-1.fc6.s390 requires libaqbanking.so.16
	gnucash - 2.0.5-1.fc6.s390 requires libgtkhtml-3.8.so.15
	gnucash - 2.0.5-1.fc6.s390 requires libofx.so.3
	kdeaccessibility - 1:3.5.6-2.fc7.s390 requires xdg-utils
	kdeaddons - 3.5.6-3.fc7.s390 requires xdg-utils
	kdeadmin - 7:3.5.6-2.fc7.s390 requires xdg-utils
	nfs-utils - 1:1.0.12-1.fc7.s390 requires libevent-1.2a.so.1
	systemtap - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11
	systemtap-runtime - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11



Broken deps for i386
----------------------------------------------------------
	frysk - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk-devel - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk-gnome - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	gnucash - 2.0.5-1.fc6.i386 requires libofx.so.3
	gnucash - 2.0.5-1.fc6.i386 requires libaqbanking.so.16
	gnucash - 2.0.5-1.fc6.i386 requires libgtkhtml-3.8.so.15
	kdeaccessibility - 1:3.5.6-2.fc7.i386 requires xdg-utils
	kdeaddons - 3.5.6-3.fc7.i386 requires xdg-utils
	kdeadmin - 7:3.5.6-2.fc7.i386 requires xdg-utils
	nfs-utils - 1:1.0.12-1.fc7.i386 requires libevent-1.2a.so.1



Broken deps for x86_64
----------------------------------------------------------
	frysk - 0.0.1.2007.02.07.rh1-1.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	frysk - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk-devel - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk-devel - 0.0.1.2007.02.07.rh1-1.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	frysk-gnome - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk-gnome - 0.0.1.2007.02.07.rh1-1.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	gnucash - 2.0.5-1.fc6.i386 requires libaqbanking.so.16
	gnucash - 2.0.5-1.fc6.i386 requires libgtkhtml-3.8.so.15
	gnucash - 2.0.5-1.fc6.i386 requires libofx.so.3
	gnucash - 2.0.5-1.fc6.x86_64 requires libgtkhtml-3.8.so.15()(64bit)
	gnucash - 2.0.5-1.fc6.x86_64 requires libaqbanking.so.16()(64bit)
	gnucash - 2.0.5-1.fc6.x86_64 requires libofx.so.3()(64bit)
	kdeaccessibility - 1:3.5.6-2.fc7.i386 requires xdg-utils
	kdeaccessibility - 1:3.5.6-2.fc7.x86_64 requires xdg-utils
	kdeaddons - 3.5.6-3.fc7.x86_64 requires xdg-utils
	kdeaddons - 3.5.6-3.fc7.i386 requires xdg-utils
	kdeadmin - 7:3.5.6-2.fc7.x86_64 requires xdg-utils
	kdeadmin - 7:3.5.6-2.fc7.i386 requires xdg-utils
	nfs-utils - 1:1.0.12-1.fc7.i386 requires libevent-1.2a.so.1
	nfs-utils - 1:1.0.12-1.fc7.x86_64 requires libevent-1.2a.so.1()(64bit)
	python-pyblock - 0.27-3.i386 requires libdmraid.so.1.0.0.rc14
	python-pyblock - 0.27-3.i386 requires libdmraid.so.1.0.0.rc14(Base)



Broken deps for s390x
----------------------------------------------------------
	gnucash - 2.0.5-1.fc6.s390x requires libofx.so.3()(64bit)
	gnucash - 2.0.5-1.fc6.s390x requires libaqbanking.so.16()(64bit)
	gnucash - 2.0.5-1.fc6.s390x requires libgtkhtml-3.8.so.15()(64bit)
	gnucash - 2.0.5-1.fc6.s390 requires libofx.so.3
	gnucash - 2.0.5-1.fc6.s390 requires libaqbanking.so.16
	gnucash - 2.0.5-1.fc6.s390 requires libgtkhtml-3.8.so.15
	kdeaccessibility - 1:3.5.6-2.fc7.s390 requires xdg-utils
	kdeaccessibility - 1:3.5.6-2.fc7.s390x requires xdg-utils
	kdeaddons - 3.5.6-3.fc7.s390x requires xdg-utils
	kdeaddons - 3.5.6-3.fc7.s390 requires xdg-utils
	kdeadmin - 7:3.5.6-2.fc7.s390x requires xdg-utils
	kdeadmin - 7:3.5.6-2.fc7.s390 requires xdg-utils
	nfs-utils - 1:1.0.12-1.fc7.s390x requires libevent-1.2a.so.1()(64bit)
	nfs-utils - 1:1.0.12-1.fc7.s390 requires libevent-1.2a.so.1
	python-pyblock - 0.27-3.s390 requires libdmraid.so.1.0.0.rc14(Base)
	python-pyblock - 0.27-3.s390 requires libdmraid.so.1.0.0.rc14



Broken deps for ppc64
----------------------------------------------------------
	gnucash - 2.0.5-1.fc6.ppc64 requires libgtkhtml-3.8.so.15()(64bit)
	gnucash - 2.0.5-1.fc6.ppc64 requires libaqbanking.so.16()(64bit)
	gnucash - 2.0.5-1.fc6.ppc64 requires libofx.so.3()(64bit)
	kdeaccessibility - 1:3.5.6-2.fc7.ppc64 requires xdg-utils
	kdeaddons - 3.5.6-3.fc7.ppc64 requires xdg-utils
	kdeadmin - 7:3.5.6-2.fc7.ppc64 requires xdg-utils
	nfs-utils - 1:1.0.12-1.fc7.ppc64 requires libevent-1.2a.so.1()(64bit)



Broken deps for ia64
----------------------------------------------------------
	gnucash - 2.0.5-1.fc6.ia64 requires libgtkhtml-3.8.so.15()(64bit)
	gnucash - 2.0.5-1.fc6.ia64 requires libaqbanking.so.16()(64bit)
	gnucash - 2.0.5-1.fc6.ia64 requires libofx.so.3()(64bit)
	kdeaccessibility - 1:3.5.6-2.fc7.ia64 requires xdg-utils
	kdeaddons - 3.5.6-3.fc7.ia64 requires xdg-utils
	kdeadmin - 7:3.5.6-2.fc7.ia64 requires xdg-utils
	nfs-utils - 1:1.0.12-1.fc7.ia64 requires libevent-1.2a.so.1()(64bit)



Broken deps for ppc
----------------------------------------------------------
	gnucash - 2.0.5-1.fc6.ppc requires libofx.so.3
	gnucash - 2.0.5-1.fc6.ppc requires libaqbanking.so.16
	gnucash - 2.0.5-1.fc6.ppc requires libgtkhtml-3.8.so.15
	kdeaccessibility - 1:3.5.6-2.fc7.ppc requires xdg-utils
	kdeaddons - 3.5.6-3.fc7.ppc requires xdg-utils
	kdeadmin - 7:3.5.6-2.fc7.ppc requires xdg-utils
	nfs-utils - 1:1.0.12-1.fc7.ppc requires libevent-1.2a.so.1




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]