[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: yum and broken deps



On Tue, 2007-03-13 at 10:14 -0600, Jerry Williams wrote:
> I installed it, but I still have issues.
> 
> yum -y --skip-broken update
> Still seems to die because of a broken deps.

I may be wrong, but if you install the skip-broken plugin, it should be
enabled already, and therefore not need mentioned during the yum
command? (check via /etc/yum/plugin.d/ (i think))

-- 
Mike Chambers
Madisonville, KY

"Sex is like air, it's not important unless your not getting any!"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]