[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [SECURITY] Fedora Core 6 Test Update: kernel-2.6.20-1.2925.fc6



Chuck Ebbert wrote:
dragoran wrote:
I want to test this but I am unable to find it: (tryed
download.fedora.redhat.com -> same error)
-----
yum --enablerepo=updates-testing install kernel kernel-devel
Error: failure: kernel-devel-2.6.19-1.2911.6.4.fc6.x86_64.rpm from
updates-testing: [Errno 256] No more mirrors to try.

I _think_ you want "update kernel', but in any case the mirrors
are all screwy(TM):

its the same because kernels always gets installed not updated (to keep the system working if the kernel is broken)
ftp.wsisiz.edu.pl: repodata: no such file or directory
gulus.USherbrooke.ca: Metadata file does not match checksum
ftp.upjs.sk: ditto

Eventually it gave up, finding no match for "kernel".

yes but it was looking for the wrong kernel anyway (2.6.19-1.2911.6.4.fc6.x86_64.rpm)
This worked for me, but I knew exactly which file I needed:

rpm -i http://download.fedora.redhat.com/pub/fedora/linux/core/updates/testing/5/i386/kernel-2.6.20-1.2300.fc5.i686.rpm

Yours would be:

rpm -i http://download.fedora.redhat.com/pub/fedora/linux/core/updates/testing/5/x86_64/kernel-2.6.20-1.2300.fc5.x86_64.rpm

no

http://download.fedora.redhat.com/pub/fedora/linux/core/updates/testing/6/x86_64/kernel-2.6.20-1.2925.fc5.x86_64.rpm

(Iam using fc6 ;) )

anyway thx, I will test it later today or tomorrow and report how it does


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]