[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC7t2 Installation



On Fri, 2007-03-16 at 08:29 -0500, mcforum bellsouth net wrote:
> Tried the F7t2 on a newer Compaq DC7100 machine. On this SATA system the 
> install went smoothly. I default to a text login and start X with just a 
> terminal on the xserver. Then I start gnome or kde as desired. Attached is 
> the console log starting up kde. What are the messages about not finding a 
> library about? Note what appears to be a link that did not get set for 
> libdbus-1.so.2. Exiting kde did not drop me back cleanly to my xserver. There 
> were scraps of the graphics left on the screen and the terminal screen was 
> frozen. Dropping back to my login text terminal and killing xinit, I deleted 
> X0-lock but still could not restart X on 0. I could not attach the expected 
> sockets. I could switch to screen 1.

Have you tried updating to the latest rawhide packages since the install
to see if you still have the problem?  If you haven't, try that first
and see.  Or try an install against current rawhide instead.

-- 
Mike Chambers
Madisonville, KY

"Sex is like air, it's not important unless your not getting any!"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]