[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ipw3945 not working with kernel 2.6.20-1.2925.fc6



On 3/20/07, Ernest L. Williams Jr. <ernesto ornl gov> wrote:
I get the following error on my DELL Precision M90 which uses the
ip3945:

<snip error>


Any ideas?

AFAIK, ipw3945 support is not included in that kernel.

If you want to help testing the ipw3945 stack you should look at:
http://people.redhat.com/linville/kernels/

or move to rawhide


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]