[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC7 Test 2 - The impossible network install



Hello everybody,

I tried a network install of Fedora 7 Test 2 and encountered several
problems. I downloaded the boot.iso file from the development branch and
burnt it.
Once booted, I choose the HTTP install. And here all my miseries begin.
Depending on the way I wrote the website domain and the directory, I got
an "impossible to download stage2.img file" error.

In fact, it seems that the « installer » dislikes very much the "/".
Depending on where you add it, it fails getting the file.

What I typed :

domain name : http://mirror.linux.duke.edu/
directory : /pub/fedora/linux/core/development/i386/os
The error message : Unable to download the "
http://mirror.linux.duke.edu///pub/fedora/linux/core/development/i386/os/images/stage2.img file"

but when I typed :

domain name : http://mirror.linux.duke.edu
directory : pub/fedora/linux/core/development/i386/os
The error message : Unable to download the "
http://mirror.linux.duke.edu//pub/fedora/linux/core/development/i386/os/images/stage2.img file"

When the installer take me back to the url screen I can see that it
added a / at the beginning of the directory path, which explains the
error message above.
Therefore, it always fails downloading the file... I tried with several
mirrors, include rpmfind one.

There is one and only one server that worked (but far too slow for a net
install) :

I typed it like this :
domaine name : http://download.fedora.redhat.com
directory : pub/fedora/linux.core/development/i386/os

... and it works.
Does Fedora only recognize its Master ?

Regards,

Thomas Canniot

Attachment: signature.asc
Description: Ceci est une partie de message numériquement signée


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]