[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

yum space requirement calculation is off



Trying to do an update today..
[snip]
  installing package openssh-4.5p1-5.fc7 needs 197MB on the /usr filesystem
  installing package glibc-2.5.90-19 needs 197MB on the /usr filesystem
  installing package gdm-2.18.0-4.fc7 needs 206MB on the /usr filesystem
  installing package openssh-server-4.5p1-5.fc7 needs 206MB on the /usr filesystem

Error Summary
-------------
Disk Requirements:
  At least 5732MB needed on the /usr filesystem.
[snip]

It looks like some calculation is off in how much space is needed.


-- 
* The Digital Hermit   http://www.digitalhermit.com
* Unix and Linux Solutions   kwan digitalhermit com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]