[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FYI: getting vmware to work with kernel-2.6.20-1.3017



Have been using vmware (compiling modules) on fc7 without problems,
applying the vmware-any-any-update108.tar.gz fix, till now.
It stopped working with the release of kernel-2.6.20-1.3017.

Just found a way to get it working(compiling) again. (source
http://www.fedoraforum.de/viewtopic.php?p=57462).

Using:
VMware-server-1.0.2-39867.i386.rpm
vmware-any-any-update108.tar.gz

and changing line 318 in /usr/src/kernels/2.6.20-1.3017.fc7-i686/Makefile to:
-Wundef -Wno-unused-parameter -Wno-missing-field-initializers

Justin.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]