[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: banshee x64 error



tir, 27 03 2007 kl. 14:26 -0500, skrev Justin Conover:
> # yum install banshee.x86_64
> Loading "installonlyn" plugin
> Setting up Install Process
> Parsing package install arguments
> Resolving Dependencies
> --> Running transaction check
> Checking deps for banshee.x86_64 0-0.11.5-1.fc7 - u
> --> Processing Dependency: mono(avahi-sharp) = 1.0.0.0 for package:
> banshee
> --> Restarting Dependency Resolution with new changes.
> --> Running transaction check 
> Checking deps for avahi-sharp.x86_64 0-0.6.17-1.fc7 - u
> Checking deps for banshee.x86_64 0-0.11.5-1.fc7 - u
> 
> Dependencies Resolved
> 
> ============================================================================= 
>  Package                 Arch       Version          Repository
> Size 
> =============================================================================
> Installing:
>  banshee                 x86_64     0.11.5-1.fc7
> extras-development  2.1 M
> Installing for dependencies:
>  avahi-sharp             x86_64     0.6.17-1.fc7     development
> 33 k
> 
> Transaction Summary
> ============================================================================= 
> Install      2 Package(s)         
> Update       0 Package(s)         
> Remove       0 Package(s)         
> 
> Total download size: 2.1 M
> Is this ok [y/N]: y
> Downloading Packages:
> Running Transaction Test 
> Finished Transaction Test
> 
> 
> Transaction Check Error:
>   file /usr/share/icons/hicolor/icon-theme.cache from install of
> banshee-0.11.5-1.fc7 conflicts with file from package
> hicolor-icon-theme-0.10-2
> 
> Error Summary
> -------------

That bug has been fixed in CVS but an update to 0.12.0 has not been
pushed as it doesn't build on PPC.

- David Nielsen

Attachment: signature.asc
Description: Dette er en digitalt underskrevet brevdel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]