[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: can't install F7T3 off usb hard disk from DVD iso file with boot.iso



On Sat, 2007-03-31 at 08:26 -0700, John Poelstra wrote:

>>   What was the thought behind removing it?

>If you are using the boot.iso, then you don't need the boot prompt, as
>you automatically run in askmethod *mode* already.  Now if you are using
>the disk1/dvd iso and all of a sudden want to use a network/hd based
>install, then not sure how to get it to askmethod.

This seems to be getting off topic.  The important point was that installing
off the usb disk by loopbacking to the DVD.iso file failed.

It looks to me like the problem was the usb disk was mounted already
for it to show the directories and files for F2 mode, but then it
was trying to mount the dvd.iso via loopback and a problem occurred there.
Mounting to a iso file by loopback that's on a drive that's already mounted
should be ok, I just tested it by mounting the same DVD file on my existing
FC6 machine with the DVD.iso file being on my /home directory which
is mounted....

#  mount F-6.92-i386-DVD.iso /mnt/loopdir -o loop

# df
/home/mos/local/azureus/Downloads/f7-test3-prime-i386/F-6.92-i386-DVD.iso
                       3050500   3050500         0 100% /mnt/loopdir


It also didn't help for me to just write down the proper file position in the
"Directory:"  text entry, that just resulted in a error about there not being
no CD images in the directory.  I made sure the directory name was ok.

Mark


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]