[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC7T4 Install Failure(SCSI READ ERRORS)



On Tue, 2007-05-01 at 15:59 +0000, Will Woods wrote:
> On Mon, 2007-04-30 at 22:15 -0700, Sean Bruno wrote:
> > Sorry for the late install folks, I know this is T4 and I should have
> > gotten around to this sooner.  It's been a while since I've had some
> > time to use a test release(I'm not sure where FC7T4 bugs go in bugzilla
> > even!).  
> 
> We're always glad to have the help. F7t4 bugs should go under "devel".
> This was mentioned in the release announcement.
Ah...thanks!  I'll do that.
> 
> > Not sure why I would get these errors on install, and I'm not quite sure
> > if they are from my hard drives or my CDROM.  I _assume_ that this is a
> > CDROM drive read failing.  I have a Sony DVD Burner, model DRU-800A.
> 
> It's pretty likely. It's amazing how inexact CD/DVD reading and writing
> really are. If you're having I/O problems with a CD/DVD-based install,
> the *first* thing you should do is try to burn another one. Even if "it
> works in another machine", some drives are just picky about what types
> of media they will read. Or sometimes they get a little overheated and
> stop reading some types of media but not others. And so on.
> 
I'm concerned that FC6 doesn't have any issues when installing from DVD,
so I'm fairly certain this has been introduced in FC7.  Just for fun I
went ahead and tried an install of FC6 and it works fine.

> If you still have trouble with the optical drive, you can create a spare
> partition, copy the ISO on there, and install from that.
> 
I'll give that a whirl.

Sean


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]