[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: mplayerplug-in problem?



>Knute Johnson wrote:
>> Kevin:
>> 
>> I edited /etc/mplayerplug-in.conf and uncommented the debug=1 line.  
>> I edited /usr/bin/firefox and cut and pasted the script lines that 
>> you posted.  When I ran the script it complained about the + on the 
>> third line so I took it out.  It then ran but when I tried to bring 
>> up the streaming audio page it complained about not have the adobe 
>> flash plugin.  When I closed that the following was printed on the 
>> terminal:
>> 
>
>Knute,
>
>the - at the beginning of the line means to remove it, the + means to
>add it. So basically just remove the "2>/dev/null >/dev/null" off the line.
>
>> [root localhost bin]# ./firefox ** Message: NP_Initialize ** Message: 
>> NP_Initialize succeeded ** Message: totemPlugin ctor [0xa3fbbe0] ** 
>> Message: Init mimetype 'application/x-mplayer2' mode 1 ** Message: 
>> Base URI is 'http://kfi640.com/cc-
>> common/streaming_new/index.html?refreshed=yes' ** Message: Failed to 
>> open DBUS session: Did not receive a reply. Possible causes include: 
>> the remote application did not send a reply, the message bus security 
>> policy blocked the reply, the reply timeout expired, or the network 
>> connection was broken. ** Message: totemPlugin dtor [0xa3fbbe0] ** 
>> Message: NP_Shutdown ** Message: NP_Initialize ** Message: 
>> NP_Initialize succeeded ** Message: totemPlugin ctor [0xa482500] ** 
>> Message: Init mimetype 'application/x-mplayer2' mode 1 ** Message: 
>> Base URI is 'http://kfi640.com/cc-
>> common/streaming_new/index.html?refreshed=yes' ** Message: Failed to 
>> open DBUS session: Did not receive a reply. Possible causes include: 
>> the remote application did not send a reply, the message bus security 
>> policy blocked the reply, the reply timeout expired, or the network 
>> connection was broken. ** Message: totemPlugin dtor [0xa482500]  
>
>Looks like you have the totem plugin installed, please remove it. You
>can verify it has been removed by opening the url "about:plugins" in
>firefox and make sure the totem plugins are out and mplayerplug-in is in.
>
>Kevin

I removed totem completely and the mplayerplug-in works perfectly 
now.  Thanks very much for you assistance.

-- 
Knute Johnson
Molon Labe...



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]