[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: fc7-t4 - xorg issues



 
> 
> I have included the vnc module in X configuration but any attempt to 
> connect to the server via vncviewer results in X crashing. In 
> the screen 
> section of xorg.conf I have set 'Option  "securityTypes" 
> "None"' which 
> works fine for enabling remote connections in FC3 - FC5.
> 
> Also, I am unable to use blender because the interface does not draw 
> fully or correctly. And xawtv only works after a fresh boot, 
> after the 
> system has been up and used for a good time the output is 
> black though 
> audio still works.
> 
> My video card is a Radeon 7200.
> 
I have had similar issues on FC6 and beyond.  The default xorg.conf
file does not have a modules section.  It is determining what to
load by other means.  When I added the section with just a 
module vnc statement, it dropped loading some other modules which 
caused errors.  My workaround was to scan the /var/log/Xorg.0.log
to see what modules were loaded and then put them in the modules
section.  The operation is still a bit flakey.  It does not work
as well as it did in fc2-fc5.  I get a lot of screen artifacts.

I raised this question on both this list and the Xorg list with
no usable results.  Maybe I will try the VNC list.  There is
a related bugzilla, but it has not gone anywhere.

Bob Styma
Phoenix, AZ


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]