[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Sound does not work with Toshiba laptop



I don't seem to have this "amp" switch.  Sound still not working with
3142 kernel.  Anything else I can try/provide?

Sound:
Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)

Thanks
Andy

On 5/11/07, Robin Laing <Robin Laing drdc-rddc gc ca> wrote:
Antonio Olivares wrote:
> Dear list,
>
>   Aside from wireless not working with linux, sound is
> also not working with Fedora.  Apparently, the alsa
> drivers do not work, but OSS drivers do work, since I
> also use SLAX Linux Live CD.
>
> Here's lspci
>
>

I have a Toshiba laptop that has worked from day one.  In the volume
control settings, I had to turn on an "amp" switch.  Once I turned this
on, it worked.  Give it a try.


--
Due to the move to M$ Exchange Server,
    anything that is a priority, please phone.
Robin Laing

--
fedora-test-list mailing list
fedora-test-list redhat com
To unsubscribe:
https://www.redhat.com/mailman/listinfo/fedora-test-list



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]