[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Install gives BSOD on Thinkpad T60p

This is my first experience with a testing release, so I apologize if
I'm not reporting this right, or not giving enough information.

I just got a Lenovo Thinkpad T60p.  It's got a 15.4" WSXGA+
TFT/1680x1050 (16:10) screen driven by a ATI Mobility Fire GL V5250 256MB.

When I attempt a graphical install of F7-test4, after the few initial
"Loading..." screens, I get a few flashes with pretty patterns, then the
screen turns all blue with no writing, and stays that way indefinitely.

When I attempt a text mode install (the pain! the pain!), the install
works, but it doesn't configure X.  When I try to run X, I get a quick
screen flash or two, then it kicks me back to the CLI, but now all
sessions are 40 characters wide and twice as tall, so I can't edit files
or type anything out.  Nothing but a reboot fixes this.  I tried
system-config-display, but that exited out, too.  I tried redirecting
the output to a file, and I did at one point see a message about not
being to get Xinerama info.

Since I had nothing to lose, I tried installing FC6, and the graphical
install worked just fine.  It couldn't quite pick out the graphics card
("ATI Technologies Inc Unknown device 71d4"), but after changing the
monitor type (to "LCD Panel 1680x1050"), I was able to get X up to
1400x1050 (the screen stretched.  It's not 16:10, but it's better than a

I looked in Bugzilla for ATI 5240, but didn't see anything.
Is there something I missed in BugZilla?

Should I enter this as a new bug?

Is there something else I can try?

Thanks in advance.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]