[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 7 Final testing

Will Woods wrote:
On Wed, 2007-05-23 at 23:55 -0400, Clyde E. Kunkel wrote:

Pre-exisiting software raid STILL a problem.

Anaconda fails trying to detect existing installations, some of which are on
software raid and some on LVs. Added comments to: BZ# 237456 and the anaconda dump file. This is actually a regression over test 4.

BZ# 237456 should be a blocker. If it is a dup of another BZ, please let me know.

It's (hopefully) a dup of all the other "anaconda should use mdraid
instead of raidautorun" bugs, but nonetheless I've added it to the
blocker list.

Today's rawhide should have anaconda-, which contains another
fix for mdraid - say a prayer and give it a shot.


Well, I found a mirror that had .64 on it, but couldn't determine if the images included .64. They are all dated 23 May. Anyway, still get a traceback. Tried to find the version of anaconda at console #2 before clicking next, but there doesn't seem to be -v or --version parm. Is there a way to tell the version of anaconda?

I am going to wait for a rawhide update in the development list before I try again and then I will update the BZ.


Old Fart
(my reply-to address is "munged" to defeat spambots)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]