[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Newest kernel Fedora (2.6.21-1.3194.fc7) killed ndiswrapper

On 26/05/07, Arch Willingham <arch tuparks com> wrote:
Unfortunately, I use ndiswrapper to get to my Linksys wireless card. It has always worked with each interation of  FC6 and FC7. I currently use it with FC7 test 4.

Every time a new kernal comes out, I run a batch file (oops...script file) to re-run teh ndiswapper stuff. Last night, after I updated to Fedora ( 2.6.21-1.3194.fc7), I tried to update ndiswrapper andit bombed out with the message below. Note that of teh output below, there were only two new errors: "WARNING: "__spin_lock_init" [/downloads/ndiswrapper- 1.44/driver/ndiswrapper.ko] undefined!" and "FATAL: Error inserting ndiswrapper (/lib/modules/2.6.21-1.3194.fc7/misc/ndiswrapper.ko): Unknown symbol in module, or unknown parameter (see dmesg)"...teh other errors are typicsl for each build (at least on my machine). Once I dropped back to Fedora ( 2.6.21-1.3189.fc7), it works fine.

Any idea?



Hi Arch,

This used to happen for me when I had a load of whitespace after my ndiswrapper lines in modprobe.conf although I thought a fix had gone in to resolve it.

Try it anyway.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]