[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rawhide Live Images



On Wed, 2007-09-05 at 20:10 +0200, cornel panceac wrote:
> i386
> avahi failed to start, pulse audio volume control: "connection failed:
> connection refused", gparted started very slow (amd xp/1833/512mb, old
> 20gb seagate hdd), enable desktop effects crashed x.
>  the rest worked beautiful, tomorrow i wanna install to hard drive. 
> 

i386,
avahi failed to start, pulse audio worked for about a half an hour, than
crashed saying 'connection terminated'. During the time pulse audio
worked, ALSA and OSS were broken, when pulse audio crashed ALSA started
to work. From some other things I noticed, rhgb chose 1024x768 instead
of 1280x800 (intel GMA950), gdm was however OK. Next I noticed that
gnumeric is not registered for the *.ods mimetypes, even though it can
read them pretty well... Also, gromit annotations plugin for totem is
listed in plugins but complains of missing binary. Bluetooth service
loaded wrong, I had to reload it manually; I was able to pair my phone
with notebook, however browse device fails with 'not a valid location'.
Last thing I noticed was that yum after some successful installations
stopped to work. It could be due to too small memory (1.5 GiB, but Live
CD loaded to RAM). It just refused to start (no output, no crash). Other
than that it seems to work. 

But on a more positive note, when I copied b43 firmware from my
rawhide's filesystem to the livecd's filesystem, I was able to connect
to wireless network without any problems. That is actually good news, as
in F7 I wasn't able to get my wifi card working, here it works nearly
out of box...

Martin

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]