[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20070919 changes



on 9/20/2007 2:46 AM, Horst H. von Brand wrote:
> Jim Cornette <fct-cornette insight rr com> wrote:
>> David Boles wrote:
>>> Not sure, exactly, what you are saying here. Remove is not normally
>>> necessary. Just exclude the packages that are causing the problems with
>>> some of the packages in the update.
> 
> [...]
> 
>> So what would the right command to get the packages installed without
>> conflict be? Would it be something like below? Or would simply
>> determining your need for the conflicting package and removing it be a
>> better alternative?
>>
>> yum -y --skip-broken --exclude=digikam
> 
> I'd vote for axing yum-skip-broken. It has *never* worked.


In a different post I noted that you have to turn on the plugin for it to
work since it defaults to off.

yum --skip-broken update     for example

-- 

  David

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]