[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: once again, can't download source rpms



On Thu, 2007-09-27 at 07:47 -0400, Robert P. J. Day wrote:
> even though i appear to have the proper setting in the
> /etc/yum.repos.d/ files, i can't seem to download any source rpms:
> 
> $ yumdownloader --source coreutils
> Loading "refresh-updatesd" plugin
> Enabling development-source repository
> No source RPM found for coreutils - 6.9-6.fc8.i386
> Nothing to download
> $
> 
>   thoughts?  i get the same error with a random sampling of RPMs.

what ver of yum, yum-utils?

I can't replicate it on 1.1.7-1.fc8

-sv



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]