[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: python 2.5 (abi) has depsolving problems



2008/12/8 Ignacio Vazquez-Abrams <ivazqueznet gmail com>:
> On Mon, 2008-12-08 at 08:02 -0800, Antonio Olivares wrote:
>> --- On Mon, 12/8/08, Seth Vidal <skvidal fedoraproject org> wrote:
>>
>> > From: Seth Vidal <skvidal fedoraproject org>
>> > Subject: Re: python 2.5 (abi) has depsolving problems
>> > To: olivares14031 yahoo com, "For testers of Fedora Core development releases" <fedora-test-list redhat com>
>> > Date: Monday, December 8, 2008, 7:38 AM
>> > On Mon, 8 Dec 2008, Antonio Olivares wrote:
>> >
>> > > Dear fellow testers,
>> > >
>> > > I can't get KDE 4.1.8 on two of my machines,
>> > > and also python  can't update :(
>> > >
>> > >
>> > > libopensync-0.36-3.fc10.i386 from installed has
>> > depsolving problems
>> > >  --> Missing Dependency: python(abi) = 2.5 is
>> > needed by package libopensync-0.36-3.fc10.i386 (installed)
>> > > livecd-tools-020-1.fc10.i386 from installed has
>> > depsolving problems
>> > >  --> Missing Dependency: python(abi) = 2.5 is
>> > needed by package livecd-tools-020-1.fc10.i386 (installed)
>> > > python-turboflot-0.1.1-1.fc10.noarch from installed
>> > has depsolving problems
>> > >  --> Missing Dependency: python(abi) = 2.5 is
>> > needed by package python-turboflot-0.1.1-1.fc10.noarch
>> > (installed)
>> > > Error: Missing Dependency: python(abi) = 2.5 is needed
>> > by package libopensync-0.36-3.fc10.i386 (installed)
>> > > Error: Missing Dependency: python(abi) = 2.5 is needed
>> > by package livecd-tools-020-1.fc10.i386 (installed)
>> > > Error: Missing Dependency: python(abi) = 2.5 is needed
>> > by package python-turboflot-0.1.1-1.fc10.noarch (installed)
>> > >
>> > >
>> > > On this machine kde is at 4.1.80, but not the others
>> > :(
>> > >
>> >
>> > Did you recently update to rawhide, including the python
>> > 2.6 updates?
>> >
>> > If so, that's why.
>> >
>> > -sv
>>
>> How do I clean up the mess?
>
> Remove the packages that depend on 2.5 for now.
>
> --
> Ignacio Vazquez-Abrams <ivazqueznet gmail com>
>
> PLEASE don't CC me; I'm already subscribed
>
> --
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe:
> https://www.redhat.com/mailman/listinfo/fedora-test-list
>

Antonio

did you try a yum update???

-- 
Antonio Montagnani
Skype : antoniomontag


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]