[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Trying to install F9 alpha failed




On Feb 25, 2008, at 5:20 PM, Mike wrote:

I downloaded the F9 alpha dvd iso and tried to install to a spare partition
on a laptop which already has an F8 installation on it.

Anaconda started up and asked for the usual keyboard etc settings, but as soon as I had defined the HD directory for the HD install anaconda threw an exception and the install hung with anaconda findExistingRootPartitions
errors.  I could not save the traceback, nor copy out the stuff on the
screen, so could not sensibly put in a bugzilla report.

HD installs are known-broken in F9a. See:
https://bugzilla.redhat.com/show_bug.cgi?id=431132

This was listed on the F9Alpha testing status page:
http://fedoraproject.org/wiki/QA/9/AlphaTreeTesting

Should be fixed in rawhide, which should be installable again Real Soon Now.

I also tried an install using the boot.iso and extracting the vmlinuz and initrd.img to /boot and making a grub entry so that a URL install to a mirror could be tried but this failed also - and did not even get to downloading the second stage install file. The kickstart file was obtained from one of the
mirrors and modified.

How did it fail? What happened, at what point? Do the logs on the other virtual terminals (Alt-F3 etc.) have any useful info?

-w


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]