[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

libsilc/libpurple always cause update problems, what should I do?



Dear all,

Everytime I update I get the following:  I always use
nodep script to get around this, 

--> Running transaction check
---> Package libsilc.i386 0:1.1.5-1.fc9 set to be
updated
--> Processing Dependency: libsilc-1.0.so.2 for
package: libpurple
--> Processing Dependency: libsilcclient-1.0.so.1 for
package: libpurple
--> Finished Dependency Resolution
Error: Missing Dependency: libsilcclient-1.0.so.1 is
needed by package libpurple
Error: Missing Dependency: libsilc-1.0.so.2 is needed
by package libpurple

Is there a way to avoid seeing this for good?

Thanks,

Antonio 


      ____________________________________________________________________________________
Never miss a thing.  Make Yahoo your home page. 
http://www.yahoo.com/r/hs


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]