[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Scribus is not installed



On Tue, Jan 15, 2008 at 11:36:59AM +0100, Antonio M wrote:
> 2008/1/15, Rahul Sundaram <sundaram fedoraproject org>:
> > Antonio M wrote:
> > > ---> Package tkinter.i386 0:2.5.1-20.fc9 set to be updated
> > > --> Processing Dependency: libTix8.4.so for package: tkinter
> > > --> Finished Dependency Resolution
> > > Error: Missing Dependency: libTix8.4.so is needed by package tkinter
> > >
> > > What is wrong???
> >
> > Obviously it's a broken dependency.

And for some time you can find in "rawhide reports":

Broken deps for i386
----------------------------------------------------------
....
        tkinter - 2.5.1-20.fc9.i386 requires libTix8.4.so

so this is not a huge surprise.
> 
> I hope that at least scribus can be rebuilt in a short time,

First you need a new tkinter on which Scribus depends. tkinter
is a subpackage of python and you can see on koji the the last
attempt to rebuild pyton happened on Sunday, "2008-01-13 10:11:29",
and it failed.  I have no idea what is the problem but apparently
there are some issues.  If tkinter is used by Scribus only
peripherally then you can download all needed Scribus rpms and
do 'rpm -Fvh --nodeps scribus*.rpm' or something similar.  Parts
of your Scribus installation will end up clearly broken, until
new tkinter will show up, but maybe you are not really touching
those?

> as I am running only rawhide and holidays cannot wait :-)

If you are in a hurry I would not hold your breath.  Running
rawhide as the only "production" is a very risky business.
Still Scribus is far from the only tool you can use to produce
holiday cards.

   Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]