[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Latest rawhide update killed xorg nv driver



This is the error you'll get if you use the official NVIDIA drivers with the
rawhide X Server.
If you remain on Fedora 8 there is no issue

> (EE) module ABI major version (3) doesn't match the server's version (4)
> (EE) Failed to load module "nv" (module requirement mismatch, 0)
> (EE) No drivers available.


-- 
fedora-test-list mailing list
fedora-test-list redhat com
To unsubscribe: 
https://www.redhat.com/mailman/listinfo/fedora-test-list



-- 
View this message in context: http://www.nabble.com/Latest-rawhide-update-killed-xorg-nv-driver-tp14719796p14935931.html
Sent from the Fedora Test List mailing list archive at Nabble.com.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]