[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Sound problem



Antonio M wrote:
2008/1/18, Antonio M <antonio montagnani gmail com>:
2008/1/17, Antonio M <antonio montagnani gmail com>:
I am experiencing that from time to time sound is not detected (better
to say it is killed during sessions), i.e suddenly I lose sound from
applications (and the detection tool doesn't' find my sound card) and
I have to reboot my computer....It seems (but it is only a feeling) to
the poor management of online radios by Rhythmbox that is not
continuous: may it kill the sound server???

--
Antonio Montagnani
Skype : antoniomontag

I confirm that after some time that an user is listening to Rbox Rbox
stops playing and sound is not heard any more (even during sound
detection). If you log out and then log in sound is o.k. again....
--
Antonio Montagnani
Skype : antoniomontag

and the problem of locking is not found if you listen to music from
your local devices....


There is nothing here about your sound configuration yet.. driver, alsa/pulseaudio versions, etc.

--
Andrew Farris <lordmorgul gmail com> <ajfarris gmail com>
 gpg 0xC99B1DF3 fingerprint CDEC 6FAD BA27 40DF 707E A2E0 F0F6 E622 C99B 1DF3
No one now has, and no one will ever again get, the big picture. - Daniel Geer
----                                                                       ----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]