[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Dhcp doesn't start at boot time



2008/1/18, Antonio Olivares <olivares14031 yahoo com>:
>
> --- Antonio M <antonio montagnani gmail com> wrote:
>
> > I filed this bug after upgrading package dhcpd
> >
> > Bug 429207: Dhcp doesn't start at boot time
> >
> > --
> > Antonio Montagnani
> > Skype : antoniomontag
> >
> > --
> > fedora-test-list mailing list
> > fedora-test-list redhat com
> > To unsubscribe:
> >
> https://www.redhat.com/mailman/listinfo/fedora-test-list
> >
>
> I had a similar problem, reported here:
>
> See thread
>          Re: dhclient segfaults
>
> The new dhcp has fixed it for me in today's rawhide
> report 20080117.
>
> Regards,
>
> Antonio
>
>
>       ____________________________________________________________________________________
> Looking for last minute shopping deals?
> Find them fast with Yahoo! Search.  http://tools.search.yahoo.com/newsearch/category.php?category=shopping
>
> --
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe:
> https://www.redhat.com/mailman/listinfo/fedora-test-list
>
See this comment from David:

It's that lease file parsing bug again.  Just tested your conf file here with a
new patch and dhcpd is starting up correctly.

Building now.  This will go out as dhcp-4.0.0-5.fc9.

Thanks.
-- 
Antonio Montagnani
Skype : antoniomontag


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]