[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cannot print, something wrong with cups server



Antonio Olivares wrote, On 01/22/2008 08:04 AM:
Dear all,

I have not been able to print for some time already.

I get the following:


There was an error during the CUPS operation:
'client-error-bad-request'.

Turning on/off the printer does not help.  I have
attached the log with no help at all or suggestions to
hang in there, help is on the way :(

[olivares localhost ~]$ rpm -qa cups*
cups-pdf-2.4.6-6.fc9.1
cups-1.3.5-1.fc9
cups-libs-1.3.5-1.fc9
[olivares localhost ~]$

What should I do?
Is this in Bugzilla?

Thanks,

Antonio


have you tried asking over a cups.org?
http://www.cups.org/newsgroups.php
http://www.cups.org/newsgroups.php?gcups.general+T+Q%22authentication+certificate%22
http://www.cups.org/newsgroups.php?s1+gcups.general+v8+T0+Q%22authentication+certificate%22

Do you always get
"cupsdAuthorize: Local authentication certificate not found!"??

assumption: restarting cups or rebooting the machine has not helped.

what does
ls /etc/cups/certs /var/run/cups/certs
return?


did you use
touch /.autorelabel; reboot
or
restorecon -R -v PATHTOMOUNTPOINT
for your SELinux problem the other day?
I see a message from you at 22 Jan 2008 04:49:57 -0800, indicating you are still having SOME kind of SELinux problem.

could it be you need to
restorecon -R -v /var
???
i.e. you may NEED to redo the whole system with the
touch /.autorelabel; reboot

BTW I was curious so I looked some of this up, I do not necessarily have a great understanding of what is going on. use at your own risk.

--
Todd Denniston
Crane Division, Naval Surface Warfare Center (NSWC Crane)
Harnessing the Power of Technology for the Warfighter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]