[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cannot compile kernel



On Wed, Jan 23, 2008 at 11:25:21AM -0800, Arne Chr. Jorgensen wrote:
> 
> Removed all, then downloaded packages.
...
> kernel-doc-2.6.23.9.fc8.x86_64
> kernel-headers-2.6.23.9-85.fc8.x86_64
> kernel-devel-2.6.23.9.-85.fc8.x86_64
> kernel-2.6.23.9-85.fc8.x86_64

Wrong packages.  If you want to do some "rebuilding from scratch"
then you need kernel-2.6.23.9-85.fc8.src.rpm file.  'yumdownloader'
could be of help here.

'kernel-devel' is required if you are recompiling some
"external" modules for the given kernel without touching
that kernel itself.

    Michal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]