[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: muine dependancy



gjohnson5 (tonyjohn5 yahoo com) said: 
> Why doess muine up to 0.8.8-4 no longer provide mono(muine-plugin) but still
> have this as a dependancy?

muine was providing system mono libraries as Provides - this was broken,
I filed a bug. In discussing this with the maintainer, we discussed removing
the mono provides entirely as they aren't meant to be used by other system
mono apps.

In the process we disabled them a little overzealously. See bug 429171 for
the whole story.

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]