[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: updates that fail on my rawhide



--- Valent Turkovic <valent turkovic gmail com> wrote:

> I can't update all rawhide components, here is the
> log
> 
> 
> # yum update -y
> Loading "presto" plugin
> Loading "refresh-packagekit" plugin
> Setting up and reading Presto delta metadata
> No Presto metadata available for development
> No Presto metadata available for livna
> Setting up Update Process
> Resolving Dependencies
> --> Running transaction check
> ---> Package kdebase3.i386 0:3.5.8-34.fc9 set to be
> updated
> ---> Package libevent.i386 0:1.3e-1.fc9 set to be
> updated
> ---> Package kdebase3-libs.i386 0:3.5.8-34.fc9 set
> to be updated
> --> Processing Dependency: libevent-1.3b.so.1 for
> package: nfs-utils
> --> Processing Dependency: libkdeinit_kaccess.so for
> package: kdebase3
> --> Processing Dependency: libkdeinit_kcminit.so for
> package: kdebase3
> --> Processing Dependency:
> libkdeinit_kcminit_startup.so for package: kdebase3
> --> Processing Dependency: libkdeinit_kcontrol.so
> for package: kdebase3
> --> Processing Dependency: libkdeinit_kjobviewer.so
> for package: kdebase3
> --> Processing Dependency: libkdeinit_konsole.so for
> package: kdebase3
> --> Processing Dependency: libkdeinit_kprinter.so
> for package: kdebase3
> --> Processing Dependency: libkdeinit_ksmserver.so
> for package: kdebase3
> --> Finished Dependency Resolution
> Error: Missing Dependency: libkdeinit_kjobviewer.so
> is needed by
> package kdebase3
> Error: Missing Dependency: libkdeinit_kprinter.so is
> needed by package kdebase3
> Error: Missing Dependency: libevent-1.3b.so.1 is
> needed by package nfs-utils
> Error: Missing Dependency: libkdeinit_konsole.so is
> needed by package kdebase3
> Error: Missing Dependency: libkdeinit_kaccess.so is
> needed by package kdebase3
> Error: Missing Dependency: libkdeinit_ksmserver.so
> is needed by package kdebase3
> Error: Missing Dependency:
> libkdeinit_kcminit_startup.so is needed by
> package kdebase3
> Error: Missing Dependency: libkdeinit_kcminit.so is
> needed by package kdebase3
> Error: Missing Dependency: libkdeinit_kcontrol.so is
> needed by package kdebase3
> 
> 
> Any suggestions?
> 
> -- 
> http://kernelreloaded.blog385.com/
> linux, blog, anime, spirituality, windsurf, wireless
> registered as user #367004 with the Linux Counter,
> http://counter.li.org.
> ICQ: 2125241, Skype: valent.turkovic
> 
> -- 
> fedora-test-list mailing list
> fedora-test-list redhat com
> To unsubscribe: 
>
https://www.redhat.com/mailman/listinfo/fedora-test-list
> 


Those were on the rawhide report.  These are broken
dependencies that cannot be satisfied at this time,
but are being worked on.  Patience.  If you have
skip-broken plugin for yum, these should be skipped or
a script that Mr. David Boles shared with me called
nodeps/nodep, it skips packages like the above that
cannot be compiled.  If you need the scripts, I can
forward them to you offlist.  These scripts that David
shared with me have been of tremendous help with many
broken dependencies such as the above.  

Regards,

Antonio 

P.S.  I agree with you in the gdm issues, I believe
they are being worked on, but I guess us users are
waiting for who will throw the first stone (file a bug
report against the components that have misbehaved). 
I had one that I reported to the list, but was
hesistant to bugzilla it, thank god to Mr. Tim Waugh,
he started having problems printing and he got around
to fixing it , thanks Mr. Waugh and sorry for not Bz
the printing errors.  

On todays's rawhide report 20080126, these are the
ones that cannot be updated for i386. 

Broken deps for i386
----------------------------------------------------------
	1:abiword-2.4.6-6.fc8.i386 requires libgoffice-1.so.2
	blender-2.45-5.fc9.i386 requires
libgettextlib-0.16.1.so
	compiz-kde-0.6.2-6.fc9.i386 requires
libkdecorations.so.1
	crystal-1.0.5-1.fc8.i386 requires
libkdecorations.so.1
	dekorator-0.3-3.fc7.i386 requires
libkdecorations.so.1
	epiphany-extensions-2.20.1-3.fc9.i386 requires
libgtkembedmoz.so
	epiphany-extensions-2.20.1-3.fc9.i386 requires
gecko-libs = 0:1.8.1.10
	gambas-runtime-1.0.19-3.fc8.i386 requires
libgettextlib-0.16.1.so
	gnome-web-photo-0.3-8.fc9.i386 requires libgkgfx.so
	gnome-web-photo-0.3-8.fc9.i386 requires
libxpcom_core.so
	gnome-web-photo-0.3-8.fc9.i386 requires
libgtkembedmoz.so
	gnome-web-photo-0.3-8.fc9.i386 requires gecko-libs =
0:1.8.1.10
	1:gnumeric-1.6.3-13.fc9.i386 requires
libgoffice-1.so.2
	kazehakase-0.5.0-1.fc9.2.i386 requires gecko-libs =
0:1.8.1.10
	kicker-compiz-3.5.4-4.fc8.i386 requires
libkickermain.so.1
	kicker-compiz-3.5.4-4.fc8.i386 requires
libtaskmanager.so.1
	ksplash-engine-moodin-0.4.2-4.fc7.i386 requires
libksplashthemes.so.0
	memcached-1.2.4-2.fc9.i386 requires
libevent-1.3b.so.1
	muine-0.8.8-6.fc9.i386 requires mono(muine-plugin) =
0:1.0.0.0
	scanssh-2.1-14.fc8.i386 requires libevent-1.3b.so.1
	tor-core-0.1.2.18-2.fc9.i386 requires libevent-1.3b.so.1


      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]