[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Wireless (ath5k) problem kernel-2.6.24-2.fc9



On Sun, 27 Jan 2008 01:09:33 +0100
"Joachim Frieben" <joachim frieben googlemail com> attempted to state:

> On Jan 26, 2008 9:13 PM, Steven I Usdansky <usdanskys rocketmail com> wrote:
> 
> > ~# modprobe ath5k
> > FATAL: Error inserting ath5k
> > (/lib/modules/2.6.24-2.fc9/kernel/drivers/net/wireless/ath5k/ath5k.ko):
> > Unknown symbol in module, or unknown parameter (see dmesg)
> 
> 
> Here, everythings works as expected. I can load the module and play around
> with my WLAN adapter up to the point of scanning for nearby APs which fails
> because of missing support for my very hardware. Sounds like you're dragging
> along some custom parameters from a prior madwifi setup. It's certainly not
> the kernel's fault.

Two questions:
1. Where might these custom parameters be located? 
2. Why would they affect the ath5k device when my madwifi setup refers
to device ath0?

I have not compiled the madwifi driver for the new kernel, and the only
reference to the ath5k device in modprobe.conf is the line
   options ath5k autocreate=sta

-- 
Steven I. Usdansky, PhD
Traveling Geologist
usdanskys rocketmail com
Registered Linux user #360200





      ____________________________________________________________________________________
Be a better friend, newshound, and 
know-it-all with Yahoo! Mobile.  Try it now.  http://mobile.yahoo.com/;_ylt=Ahu06i62sR8HDtDypao8Wcj9tAcJ 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]