[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: no sound again :(



Michel Salim wrote:
On Jan 27, 2008 1:16 PM, Tom London <selinux gmail com> wrote:
On Jan 27, 2008 9:52 AM, Jim Cornette <fct-cornette insight rr com> wrote:
Antonio Olivares wrote:
--- Antonio Olivares <olivares14031 yahoo com> wrote:

Dear all,

as of the updates rawhide report 20080126, I have no
sound again,
I believe the problem is related to the SELinux error that you mentioned
earlier. I have the SELinux error and no sound also.

JIm

Believe I've tracked this down..... (reported on selinux-list).

There seems to be a "dontaudit" rule that prevents one AVC from being logged.

Correcting for this, I now have sound/shutdown/etc. working in enforcing mode.

Aha! That's what the <Unknown> category log entries are about.

How does one fix this?

Thanks,


I guess by getting the SELinux error resolved.

I get this dialog box if I click on the sound applet

The volume control did not find any elements and/or devices to control. This means either that you don't have the right GStreamer plugins installed, or that you don't have a sound card configured.

You can remove the volume control from the panel by right-clicking the speaker icon on the panel and selecting "Remove From Panel" from the menu.

--
Windows:
It's not pretty.
It's not ugly.
But it's pretty ugly.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]